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Introduction 
Fluorescence lifetime imaging (abbreviated as either FLI or FLIM) provides an entirely different 
dimension with which to characterize a sample’s fluorescence apart from emission intensity when 
excited at a particular wavelength.   

Long the domain of spectroscopy and biophysics labs, SlideBook’s FLI module strives to make 
fluorescence lifetime an accessible tool for “mainstream” molecular biology research involving live cell 
imaging.  In measuring a different physical property of a fluorophore, fluorescence lifetime imaging (FLI) 
has advantages in measuring protein proximity, polymerization, relative concentration of different 
molecules, separation of different labels with spectral overlap, ion concentration, and removal of 
autofluorescence. 

SlideBook’s FLIM module has been designed to work seamlessly with all types of acquisition supported 
by SlideBook: 2D, 2D timelapse, 3D, 4D, multi-channel, and multi-location. 

Much like its fluorescence spectra, a fluorophore’s lifetime serves as a molecular “fingerprint.” As a 
molecule’s lifetime is largely unrelated to its spectral properties, two molecules that may be nearly 
indistinguishable through conventional fluorescence measurement, such as FITC and GFP, can be easily 
separated using lifetime. 

One of the most interesting properties of fluorescence lifetime images is that the lifetime measurement 
is concentration-independent (as long as there is sufficient concentration to detect a signal). 
Concentration issues frequently plague Förster resonance energy transfer (FRET) measurement using 
conventional microscopy, as precise bleedthrough correction measurements must be made to 
fluorescence channels that may have widely varying acceptor concentrations.  Minor error in the 
correction measurement can have a large impact on reported FRET. 

Using the fluorescence lifetime to measure FRET is convenient, because only the donor needs to be 
imaged. The presence of acceptor shortens the lifetime of the donor, and the FRET efficiency can be 
easily calculated directly from the change in lifetime: 
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where τDA is the donor lifetime in the presence of the acceptor and τDA is the donor lifetime when no 
acceptor is present. 



Lifetime acquisition 
A frequency domain lifetime system measures the phase shift and demodulation of a fluorescent 
sample’s emission, by modulating both the light source and the emitted signal at high frequencies 
(typically around 50-100 MHz). 

A single lifetime plane (either in z or time) is constructed from taking N exposures at equally spaced 
phase shifts between the excitation modulation and the camera’s intensifier modulation.  For instance, 
if N = 4, four exposures are taken at 0, 90, 180, and 270 degrees, respectively. 

The multiple phase-shifted exposures allow SlideBook to estimate the inherent phase shift and 
demodulation of the sample using what is called homodyne detection theory. 

Notation and units 
The following will be explained in more detail and used throughout the documentation: 

τ Lifetime (ns) 

τphase Lifetime (ns) as determined by a measurement of phase shift 

τmod Lifetime (ns) as determined by a measurement of demodulation 

φ (τ) Phase measurement of a fluorescent signal with lifetime τ 

M(τ) Modulation measurement of a fluorescent signal with lifetime τ 

x  x-axis component of polar plot: x = M(τ) cos φ (τ) 

y y-axis component of polar plot: y = M(τ) sin φ (τ) 

Lifetime data format 
Rather than store the original phase-shifted images, SlideBook computes the best-fit phase shift and 
demodulation on a pixel-by-pixel basis and then transforms these to x and y locations on a polar plot 
described in Redford and Clegg (2005): 
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For each FLI exposure, SlideBook creates three channels: 

• lifetime x component, designated as (X) following channel name 
• lifetime y component, designated as (Y) following channel name 
• mean intensity, designated as (Int) following channel name 

 



SlideBook stores a lifetime acquisition in three consecutive channels.  The first two channels are the x 
and y locations of a pixel’s value after the polar coordinate transform of the fitted phase and modulation 
lifetimes.  The third channel is the mean intensity of the series of phase-shift exposures.  

Hardware configuration in SlideBook 
FLI hardware can be configured in the Edit > Hardware Configuration and Edit > Hardware Properties 
dialog boxes. 

Camera 
SlideBook controls the intensifier and camera combination as a logical “FLIM camera” that will have 
different properties than the camera itself. In Edit > Hardware Configuration, select the camera driver 
that corresponds to the camera connected to the intensifier. Typically, this will be Photmetrics 
PVCAM (Dynamic) if the camera connected to the intensifier is a CoolSNAP™ EZ. 

 

If you have multiple cameras in the system, you must take note of which camera (1, 2, 3, or 4) 
corresponds to the one connected to the FLIM intensifier. 

Embedded Camera Number 
Under Edit > Hardware Properties, open the Lifetime group and set the Embedded Camera Number to 
which camera in Edit > Hardware Configuration is attached to the FLIM intensifier. 

 



 

NOTE: If you set Embedded Camera Number to 0 or -1, you are effectively turning off the FLIM 
component of the system, and SlideBook will not try to initialize the intensifier. 

Automatic Binning 
Set this to Yes to have SlideBook automatically bin 2x2 the FLIM camera. Since the intensifier only has a 
resolution of about 510 x 510, for many cameras (such as the CoolSNAP EZ) this is a good option as it will 
allow the attached camera to run faster with no real loss of resolution. 

Intensifier 
Most of the remaining Lifetime properties have to do with configuring the intensifier. 

COM Port 
Set this to the virtual COM port that corresponds to the intensifiers USB connection to the computer. 

Cathode AC Amplitude 
This number sets the modulation depth of the intensifier.  It has the following values: 0 = none, 1 = low, 
2 = med, 3 = high.  This should usually be set to 3. 

Cathode Offset 
This number is in the range of 1 to 1200 and sets the offset of the modulation.  Usually this is set around 
593.  If this number is too high, then you will get nice bright images, but low modulation. If this number 
is too low, you will get little or no signal. This number should be set for a specific intensifier in the 
factory. Only change it if you have changed intensifiers, computers, etc. To find the optimal setting: 
change this number by 10, go through the Pockels’ cell optimization procedure below, raise this number 
until you get the brightest image while maintaining a good modulation level. 



Output Amplitude 
This is a number between 0 and 10 which determines the peak voltage of the output signal to the 
Pockels’ cell. The default is 7. Occasionally this number is reduced to 6 if the Pockels’ cell is overheating. 

Frequency 
This is a number in MHz between 10 and 100.  Default is 50.  You can change this number if you are 
mainly working with long or short wavelengths.  50MHz is good for general use between 1 and 8ns.  
80MHz is good for lifetimes at or under 1ns.  20MHz would be good for lifetimes at 10ns or greater.  
Once this number is changed, the whole calibration procedure must be redone. 

Simulation Mode 
If you want to demonstrate the functionality of the system without having the hardware attached, you 
can set the Simulation Mode property to Yes. You will also need to set the Embedded Camera Number 
property to 1 (or whichever other test camera you want to assign it to). When you go to collect a FLIM 
image, you will get a field that has four distinct vertical bands. If you calibrate the left band to 1 ns, then 
the remaining bands will fit to 2, 3, and 4 ns respectively. 

Defining Filters 
Define a filter for each laser line that will be used for lifetime imaging. The Associated Channel Type 
should be set to Fluorescence Lifetime and the Default Color Display to Pseudocolor (color).  The turret, 
shutter, and alternative source channel need to be set correctly just as with any other filter 
configuration. 

NOTE: It is important that you set the Camera field to the specific camera that is attached to the FLIM 
system.  



 

Control and Calibration of FLIM 
The next sections will walk through hardware control and calibration of the system. Control of the 
system is available in the Focus Controls, and complete calibration consists of the following steps: 

• Dark value correction 
• Flat field correction 
• Lifetime calibration 

Focus Controls 
Most of the FLIM-related control and feedback is available in the FLI tab in the Focus Controls. There are 
a few other components of the Focus Controls outside this tab that you will also need to use, however. 

The FLIM camera works in three different modes: 

• Modulation and intensification off – The intensifier’s state acts as an electronic shutter for 
the attached camera. If the intensifier is off, no light is reaching the camera. 

• Intensification on, modulation off – With the intensification on, but high-speed modulation 
off, the FLIM camera acts like any other intensified camera, with the intensification dictated 
by the Intensification slider on the Camera tab of the Focus Controls. This is a useful mode 
to find your sample and ensure that the intensification is not set too high. 

• Intensification and modulation on – This is the mode where a sequence of phase-shifted 
images are acquired and assembled into a lifetime image. 



To turn on the intensification, click on the Intensifier Gate Open checkbox in the FLI tab.  

To turn on the modulation, click on the Color checkbox in the main part of the Focus Controls. Note that 
if you select Color (modulation) then SlideBook will automatically lock the Intensifier Gate Open state to 
on. 

WARNING: The intensifier is a sensitive device and can be damaged by too much light or intensification. 
There is a built-in shutoff circuit but please take care to turn the Intensifier Gate Open or Color 
checkboxes on with the Intensification set to a minimum level. Slowly raise the Intensification value 
until the mean intensity of the sample is approximately 2/3 of the dynamic range of the CCD, and no 
more. If you do accidentally overload the intensifier, a red light will appear on the control box and you 
will need to reset the intensifier (and restart SlideBook). 

When modulation is on (i.e., Color is checked), the FLI tab will display a graph of the mean intensity of 
the phase-shifted exposures, as well as relevant statistics. Mean Intensity reports the mean intensity 
across all phase exposures. Max Intensity is the maximum of mean intensities of the phase exposures 
and Min Intensity is the minimum of the mean intensities of the phase exposures. Modulation 
represents the depth of modulation, and a good target value is around 0.2. Dark Value will be described 
later. 

 



Dark value correction 
SlideBook handles dark correction slightly differently for FLIM than for other types of capture.  

When you acquire an image using  Image > Capture and select Dark Field for a FLIM channel, SlideBook 
will first take an exposure with no illumination and compute the minimum value of the result. SlideBook 
then stores this value as the Dark Value (which will be subsequently visible in the FLI tab of the Focus 
Controls). All future FLIM acquisitions will subtract this value from each phase shift exposure. While the 
camera offset of the camera typically attached to the intensifier (a CoolSNAP EZ) has a relatively low 
offset (a value around 90 out of 4095) it can still impact proper modulation measurements particularly 
with low signal levels.  

Phase flat field correction 
It is common for there to be some variation in phase across the intensifier cathode.  This is referred to 
as phase rollover. To correct for this, SlideBook can take an image of a sample with uniform, finite 
lifetime (such as fluorescein) and create a phase flat field, which can be stored and applied to images 
just like intensity-based flat fields. 

Ideally, phase flat fielding should be performed even before calibrating the system with an image of a 
sample with known lifetime. 

To create a phase flat field, place a homogenous sample on the microscope.  You can monitor the 
unmodulated fluorescence signal by opening the Focus/Capture Window and Focus Controls and 
selecting the appropriate lifetime filter configuration.  Click on the FLI tab and check Intensifier Gate 
Open. 

Make sure the signal is well below saturation by clicking on the Camera tab and looking at the 
histogram.  You should adjust exposure time and lifetime intensifier intensification so that the brightest 
pixel is about 2/3 the dynamic range of the camera.   

Then, run a test exposure in Image > Capture and make sure to check the Dark Field option. 

After that, collect a full-chip FLIM image at 1x1 binning by going to Image > Capture.  Select only one 
FLIM channel for capture. Select the Dark Field checkbox but leave the Flat Field option unchecked. 

Once captured, select the image in the slide view in which it appears and select Image > Lifetime (FLI) > 
Compute Phase Flat Field.   

If you want to verify that it was created, and looks reasonable, select Edit > Setup Guides > Display Flat 
Fields.  You should see an entry that corresponds to the FLIM filter configuration.  A proper phase flat 
field should present a smooth image.  If the FLIM camera’s chip size is larger than the intensifier screen, 
you may see the signal as a clipped circle within a larger rectangle of background.  Depending on the 
level of phase rollover present in the system, it may look like either smoothly varying concentric rings or 
a flat disc.    



Lifetime calibration 
Now, in order to calibrate the system for lifetime computation, you need image a homogenous sample 
with either a known single lifetime or known τphase and τmod components. Typically, this is a thin layer of 
fluorescein (with a known lifetime around 4.0).  

If the system has been previously calibrated, you must first clear the existing calibration from SlideBook.  
Do this by selecting Image > Lifetime (FLI) > Clear Calibration. 

Once you capture the image and open a view of it, select a homogenous region of the sample with the 
marquee tool, and then choose Image > Lifetime (FLI) > Calbrate….   

The following dialog box will appear: 

 

If the known sample has a single lifetime, enter the lifetime for the sample in both the Phase lifetime 
and Modulation lifetime edit fields.  Otherwise, enter the known τphase and τmod components in the 
corresponding edit fields. 

Click on the Compute button. 

SlideBook will determine the calibration parameters. 

When you click OK, SlideBook will use these new calibration parameters for all subsequent image 
captures.  Old images that you load, however, will still have the calibration parameters in effect when 
you collected the image. 

Acquiring and viewing a lifetime image 
Acquiring a lifetime image, once the system has been calibrated, is easy. Simply select the lifetime 
channel that corresponds to the excitation wavelength that you want when you are setting up a new 
experiment in Image > Capture. You can collect several lifetime channels or you can mix lifetime and 
non-lifetime channels.  



Creating a single-τ channel 
Acquiring a FLIM image produces three component channels, (X), (Y), and (Int). While the x and y 
component values are related to lifetime, and can be useful to generate simple lifetime-based contrast, 
a proper scaled display requires that you create a fourth channel that maps to lifetime directly. You can 
do this by selecting Image > Lifetime (FLI) > Create Single Tau FLI Channel. 

If you use the psedocolor display mode for a view, and set the hue channel to the generated Single 
Tau channel, and the intensity channel to the (Int) component channel, and set the renormalization 
range of the Single Tau channel to a reasonable range of ns (x 1000), such as a Low of 1000 and a 
High of 3000, then the display will map color to nearest single τ with a range determined by the 
renormalization range. In the case below, we see a pseudocolored cell displayed in a range where blue is 
1 ns (1000 ps) and red is 3 ns (3000 ps): 

 

The lifetime histogram 
The lifetime histogram displays the lifetime for a selected region using the polar plot representation: 



 

In order to bring up the lifetime histogram, create at least one region in the image. If you believe there is 
a significant background component, you should also create a background region. Then, select Image > 
Lifetime (FLI) > Lifetime Histogram.  

The polar plot itself gives a reading of the number of pixels in the selected region that have specific x 
and y values. The redder the display, the higher the number of pixels that have that corresponding x, y 
value.  

Lifetimes with a single exponential fall on the semicircle. The lower right position at (1.0, 0.0) represents 
zero lifetime, and the lower left position at (0.0, 0.0) represents infinite lifetime. 

If you see a single, circular, relatively compact cluster, as in above, you are looking at a region of 
spatially homogenous lifetimes with good signal to noise. If you see a multi-modal cluster or multiple 
clusters, you are looking at a region with a spatially inhomogeneous mixture of lifetimes.  If the cluster is 
spread out, or potentially filling much of the plot, you probably have insufficient signal to make a good 
determination: one of the nice properties of the polar plot is that the compactness of the cluster 
correlates with the degree of error. 



Histogram Extent and background correction 
The upper right corner of the dialog allows you to select which region to plot as well as whether it is 
performing background correction. It also gives useful statistics about the lifetime within the selected 
region. 

 

In order to change to view a different ROI, simply select a different region using the ROI dropdown. 

If you move a region on the corresponding view, or change which timepoint that view is displaying, then 
you will need to click the Refresh button to update the display. 

If you click on Subtract Background, the plot will compute the lifetime of the background region and 
shift the plot accordingly. Note that background here is strictly defined to be regions that have 
fluorescent signal but are not the label of interest. So, for instance, if you are imaging a GFP-RFP FRET 
construct that is expressed in either only a fraction of cells or a spatially-resolved compartment within 
each cell, against a background autofluorescence, you would want to select a background region that 
contained only the autofluorescence. 

The plot displays the average and standard deviation for the x and y values as well as the nearest tau, 
which is the point on the semicircle closest to the weighted center of the region’s cluster in the plot. 

Calculating FRET using lifetime 
In order to calculate FRET using lifetime data, you must either know the lifetime of the donor in the 
absence of any acceptor, or measure it in a control experiment. Probably the best way to do the 
experiment is to take a sample with the same FRETting constructs as your intended experiment and 
bleach out the acceptor.  

A quick visual aid for determining FRET for a region is available in the lifetime histogram.   

For instance, in the histogram example above, we are looking at the lifetime of a region of a sample 
after progressive bleaching of the acceptor for 19 timepoints. If we assume that we have fully bleached 
the acceptor, the donor-only lifetime is 2.1 ns. Since it lies so close to the semicircle, we will assume it is 
a single exponential. 



If you enter select Single in the Known Lifetime Parameters (FRET Donor) section of the histogram 
dialog box, and enter 2.1 as the Donor-Only Lifetime 1, then press Apply, the histogram will draw a 
magenta circle at the 2.1 ns position along the semicircle and then re-color  the portion of the semicircle 
that represents the 0% FRET to 100% FRET “trajectory” as magenta as well. Any (potentially) FRETting 
sample with the same donor will lie either somewhere along this magenta portion or within the chord 
that goes from the 2.1 ns position to the (1.0, 0.0) endpoint. 

If we double-click on the cluster in an image—in this case it is the first (pre-bleach) timepoint of the 
same timeseries—then the histogram will draw a straight line from the 2.1 ns position, through where 
you double-clicked, and on through the semicircle.  

 

Under the plot, the dialog box reports the nearest single-exponential τ of where you clicked as well as 
the average FRET efficiency (in this case 17.5%) of the region. 

Graphing lifetime 
Graphing lifetime in timelapse images is straightforward. Create regions (and optionally a background) 
and select View > Graph: 



 

Select Lifetime for the graph Type, and then choose which lifetime channel(s) you wish to display. 

The resulting graph will show lifetime versus timepoint: 
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